<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//simpsoncounty.ms/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Reception Friday for Five County Child Development"/><meta property="og:url" content="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development"/><meta property="og:image" content="//simpsoncounty.ms/sites/default/files/header 2017.jpg"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/front-page-slideshow-news/reception-friday-five-county-child-development" />
<link rel="shortlink" href="/node/4098" />
<link rel="shortcut icon" href="//simpsoncounty.ms/sites/default/files/spokesLOGO favicon.jpg" type="image/jpeg" />
  <title>Reception Friday for Five County Child Development | Magee Courier-Simpson County News</title>  
  <style type="text/css" media="all">
@import url("//simpsoncounty.ms/modules/system/system.base.css?pbrib2");
@import url("//simpsoncounty.ms/modules/system/system.menus.css?pbrib2");
@import url("//simpsoncounty.ms/modules/system/system.messages.css?pbrib2");
@import url("//simpsoncounty.ms/modules/system/system.theme.css?pbrib2");
</style>
<style type="text/css" media="all">
@import url("//simpsoncounty.ms/misc/ui/jquery.ui.core.css?pbrib2");
@import url("//simpsoncounty.ms/misc/ui/jquery.ui.theme.css?pbrib2");
@import url("//simpsoncounty.ms/misc/ui/jquery.ui.button.css?pbrib2");
@import url("//simpsoncounty.ms/misc/ui/jquery.ui.resizable.css?pbrib2");
@import url("//simpsoncounty.ms/misc/ui/jquery.ui.dialog.css?pbrib2");
</style>
<style type="text/css" media="all">
@import url("//simpsoncounty.ms/modules/aggregator/aggregator.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/calendar/css/calendar_multiday.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/date/date_api/date.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pbrib2");
@import url("//simpsoncounty.ms/modules/field/theme/field.css?pbrib2");
@import url("//simpsoncounty.ms/modules/node/node.css?pbrib2");
@import url("//simpsoncounty.ms/modules/search/search.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/simpleads/simpleads.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/ubercart/uc_order/uc_order.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/ubercart/uc_product/uc_product.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/ubercart/uc_store/uc_store.css?pbrib2");
@import url("//simpsoncounty.ms/modules/user/user.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/views/css/views.css?pbrib2");
</style>
<style type="text/css" media="all">
@import url("//simpsoncounty.ms/sites/all/modules/ed_classified/theme/classified.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/ctools/css/ctools.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pbrib2");
</style>
<style type="text/css" media="all">
@import url("//simpsoncounty.ms/sites/all/themes/bones/css/normalize.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/bones/css/formalize.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/bones/css/grid_12.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/bones/css/layout.css?pbrib2");
</style>
<style type="text/css" media="all">
@import url("//simpsoncounty.ms/sites/default/files/fontyourface/wysiwyg.css?pbrib2");
@import url("//simpsoncounty.ms/sites/default/files/fontyourface/font.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/current/css/style4.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/current/css/responsive.css?pbrib2");
@import url("//simpsoncounty.ms/sites/all/themes/current/css/custom.css?pbrib2");
</style>
  <script type="text/javascript" src="//simpsoncounty.ms/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/drupal.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/simpleads/simpleads.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pbrib2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pbrib2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = 1;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/google_analytics/googleanalytics.js?pbrib2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/fb_likebox/fb_likebox.js?pbrib2"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/bones/js/jquery.formalize.min.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/bones/js/superfish.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/current/js/scripts.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/bones/js/jquery.easing.1.3.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/bones/js/jquery.equal-height-columns.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/current/js/jquery.mobilemenu.min.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/current/js/jquery.color.js?pbrib2"></script>
<script type="text/javascript" src="//simpsoncounty.ms/sites/all/themes/current/js/jquery-glowing.js?pbrib2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"koSmlyzJvz47T6OFj_0Wh6ZkKfAw2dQNzcavS2mjrqM","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"\/\/use.edgefonts.net\/eb-garamond:n4.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[simpsoncounty.ms].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/default\/files\/fontyourface\/wysiwyg.css":1,"sites\/default\/files\/fontyourface\/font.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":768,"media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/front-page-slideshow-news\/reception-friday-five-county-child-development":true},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='http://fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4098 node-type-article sidebars-split front-page-slideshow-news reception-friday-five-county-child-development">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow-news/reception-friday-five-county-child-development" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-admrVmuYurdWBdnG0bb2d8Igx_cTgW4TbYoDQ9BdLds" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//simpsoncounty.ms/sites/default/files/header 2017.jpg" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/magee-courier-and-simpson-county-news"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="/classified" title=""><span>Classifieds</span></a></li>
</ul></li>
<li class="leaf"><a href="/e-edition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title=""><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title=""><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title=""><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title=""><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title=""><span>Public Notices</span></a></li>
<li class="leaf"><a href="/sports" title=""><span>Sports</span></a></li>
<li class="leaf"><a href="/politics" title=""><span>Politics</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title=""><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title=""><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title=""><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title=""><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title=""><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="http://132.148.129.183/~magee/classified" title=""><span>Classifieds</span></a></li>
</ul></li>
<li class="leaf"><a href="/magee-courier-and-simpson-county-news-archives"><span>Archives</span></a></li>
<li class="last leaf"><a href="/events"><span>Columns</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-mgc-top-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_top_leaderboard&sz=600x500&c=78323">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_top_leaderboard&sz=600x500&c=78323">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4098" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//simpsoncounty.ms/sites/default/files/styles/large/public/field/image/download_1.jpg?itok=zu-3P12z" width="336" height="211" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Reception Friday for Five County Child Development</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>170 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Wed, 08/08/2018 - 9:05am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>A welcoming reception will be held at the Magee Civic Center on Friday August 10 from 11 a.m. until 12:30 p.m.</p>
<p>The reception will be a welcoming reception for Five County Child Development, Inc. and their re-location to the city and their acqusition of the old Magee Elementary Campus to be used for the Head Start Program.</p>
<p>The reception is open to the public and is being hosted by the City of Magee and CGC Development, Inc.   </p>
<p> </p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/front-page-slideshow-news/city-magee-needs-your-assistance-grant" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/front-page-slideshow-news/schools-re-routing-traffic-during-school-hours" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_facebook&amp;amp;quot_button" displayText="facebook&amp;amp;amp;quot"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_twitter&amp;amp;quot_button" displayText="twitter&amp;amp;amp;quot"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_pinterest&amp;amp;quot_button" displayText="pinterest&amp;amp;amp;quot"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_tumblr&amp;amp;quot_button" displayText="tumblr&amp;amp;amp;quot"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_email&amp;amp;quot_button" displayText="email&amp;amp;amp;quot"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_fblike_button" displayText="fblike"></span>
<span st_url="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development" st_title="Reception Friday for Five County Child Development" class="st_twitterfollow_button" displayText="twitterfollow" st_username="https://twitter.com/MageeCourier"></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://simpsoncounty.ms/front-page-slideshow-news/reception-friday-five-county-child-development"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-baec784b2e7c691e068ee141cc3cdf39" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_2_skyscraper_medium_rectangle&sz=600x500&c=22092">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_2_skyscraper_medium_rectangle&sz=600x500&c=22092">
</a>
</div>  </div>

</div></div> <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/simpsonpublishing/" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/simpsonpublishing/"><a href="https://www.facebook.com/simpsonpublishing/"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-dfp-96186e5278b5d31b061bc28f71c87bcf" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_3_skyscraper_medium_rectangle&sz=600x500&c=89305">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_3_skyscraper_medium_rectangle&sz=600x500&c=89305">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://simpsoncounty.ms/e-edition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//simpsoncounty.ms/sites/default/files/styles/large/public/e edition.jpg?itok=rjZS0Gwf" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-62300d51bb14de309cc7be5cec37a795" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_4_skyscraper_medium_rectangle&sz=600x500&c=19583">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_4_skyscraper_medium_rectangle&sz=600x500&c=19583">
</a>
</div>  </div>

</div></div> <div id="block-block-43" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://cdn.flipsnack.com/widget/v2/widget.html?hash=fti2vsyak&amp;bgcolor=EEEEEE&amp;t=1512666246"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//simpsoncounty.ms/sites/default/files/styles/large/public/Magazine.jpg?itok=gv52R_Xl" width="432" height="576" /></a></p>
   </div>

</div></div> <div id="block-dfp-1389e1391503793d54c138ff2b817f2e" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_5_skyscraper_medium_rectangle&sz=600x500&c=33537">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_5_skyscraper_medium_rectangle&sz=600x500&c=33537">
</a>
</div>  </div>

</div></div> <div id="block-block-45" class="block block-block adServerMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://simpsoncounty.ms/most-read"><img alt="" class="media-image" height="768" style="width: 300px; height: 400px;" width="576" src="//simpsoncounty.ms/sites/default/files/styles/large/public/Most Read Stories.jpg?itok=MFjZtXGU" /></a></p>
   </div>

</div></div> <div id="block-dfp-f626bed6b7e1593bd6ad3f1ec8aae68e" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_6_skyscraper_medium_rectangle&sz=600x500&c=48105">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_6_skyscraper_medium_rectangle&sz=600x500&c=48105">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-dfp-8124943f113c9659561123cef8b2d444" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=34476">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_1_skyscraper_medium_rectangle&sz=600x500&c=34476">
</a>
</div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-3165677677f8a73012bcd08e3e0c50d9" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_top_left_widget_medium_rectangle&sz=600x500&c=35617">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_top_left_widget_medium_rectangle&sz=600x500&c=35617">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-e5f6e3de57b2027435b02cff293c53ae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/13-arrested-simpson-county-drug-raids"><span><img src="//simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/arrestgraphic_10_1.jpg?itok=azjXR1iM" width="100" height="55" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/13-arrested-simpson-county-drug-raids"><span>13 Arrested in Simpson County Drug Raids</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="margin: 0px;"><span style="margin: 0px; color: black; font-size: 11pt;">State and local... <a href="/front-page-slideshow-news-breaking-news-crime/13-arrested-simpson-county-drug-raids" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/district-77-election-results"><span>District 77 Election Results</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/update-fbi-arrests-simpson-county-chancery-clerk"><span>Update: FBI Arrests Simpson County Chancery Clerk</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/fbi-arrests-simpson-county-chancery-clerk"><span>FBI Arrests Simpson County Chancery Clerk</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/justice-court-and-municipal-judge-eugene-knight-resigns"><span>Justice Court and Municipal Judge Eugene Knight Resigns</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news-crime/five-month-investigation-ends-arrests"><span>Five Month Investigation Ends in Arrests</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-241a831f9037e191ca2612ac4a10538c" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_left_widget_medium_rectangle&sz=600x500&c=54869">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_left_widget_medium_rectangle&sz=600x500&c=54869">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-d80a68ed0c681b74ef85596d4ae96799">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/phillus-kay-fortenberry-0"><span>Phillus Kay Fortenberry</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Phillus Kay Fortenberry passed away on Saturday, August 4, 2018, at her residence surrounded by... <a href="/obituaries/phillus-kay-fortenberry-0" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/phillus-kay-fortenberry"><span>Phillus Kay Fortenberry</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/george-jefferson"><span>George Jefferson</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/celia-magnolia-phillips"><span>Celia Magnolia Phillips</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/louise-sims"><span>Louise Sims</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/thomas-earl-bruce-sr"><span>Thomas Earl Bruce Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-992a6b52100787303f44ee4778742d86" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_bottom_left_widget_medium_rectangle&sz=600x500&c=49697">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_bottom_left_widget_medium_rectangle&sz=600x500&c=49697">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-e17d7b57a931f1b2bd600db6dbafd4a6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_top_middle_widget_medium_rectangle&sz=600x500&c=35585">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_top_middle_widget_medium_rectangle&sz=600x500&c=35585">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-edea2bf6f595e4923f02148075a76877">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/letters/rebuttal-calvinism"><span><img src="//simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/letter_9.gif?itok=dVQTsWSn" width="100" height="73" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/letters/rebuttal-calvinism"><span>Rebuttal to Calvinism</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Dear Editor,</p>
<p> </p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/letters/legalizatin-liquor-does-not-solve-problems"><span>Legalizatin of liquor does not solve problems </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/good-things-are-happening-simpson-county-country-club"><span>Good things are happening at Simpson County Country Club</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/cost-medicare-all"><span>The cost of Medicare for all</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/editorials/fish-were-really-biting-weekend"><span>The fish were really biting this weekend</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columns/road-underscores-reeves%E2%80%99-liability"><span>Road underscores Reeves’ liability</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-08c1a33353efded70b049323bd68844d" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_middle_widget_medium_rectangle&sz=600x500&c=26777">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_middle_widget_medium_rectangle&sz=600x500&c=26777">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-2b7406fe93726f97f9233ccfe6f83a85">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/weddings/jones-and-dupre%E2%80%99-wed-june-16"><span><img src="//simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/jones and dupree.jpg?itok=a6BKGngI" width="100" height="67" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/jones-and-dupre%E2%80%99-wed-june-16"><span>Jones and Dupre’ to wed June 16</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="font-size: 13.008px;">Mr. and Mrs. David A. Jones of Mendenhall are proud to announce... <a href="/weddings/jones-and-dupre%E2%80%99-wed-june-16" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/arender-and-mcintyre-wed"><span>Arender and McIntyre to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/banis-fewell-unite-june-2"><span>Banis, Fewell to unite June 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/smith-and-sanford-wed"><span>Smith and Sanford to wed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/little-and-baldwin-unite-april-14"><span>Little and Baldwin to unite April 14</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/weddings/womack-duran-exchange-vows-april-21"><span>Womack, Duran to exchange vows April 21</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-e1d613de5741d6e0070e4374340f611f" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_bottom_middle_widget_medium_rectangle&sz=600x500&c=90049">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_bottom_middle_widget_medium_rectangle&sz=600x500&c=90049">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-b2a1fa513ba0389ab8764916bb362bac" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_top_right_widget_medium_rectangle&sz=600x500&c=73475">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_top_right_widget_medium_rectangle&sz=600x500&c=73475">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-1e4455efa989727b769e7cf9f1cce50e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/community-calendar/community-calendar-8-9-2018"><span><img src="//simpsoncounty.ms/sites/default/files/styles/thumbnail/public/field/image/Community-Calendar_40.jpg?itok=3KfV5tlP" width="100" height="56" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-8-9-2018"><span>Community Calendar 8-9-2018</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p> </p>
<p>August 5-10</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-schools/are-you-registered-school"><span>ARE YOU REGISTERED FOR SCHOOL?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-calendar/community-calendar-8-2-2018"><span>Community Calendar 8-2-2018</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-features/summer-writer-grows-time-courier"><span>Summer writer grows from time at Courier</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-sports-schools-community-calendar/magee-high-school-trojan-football"><span>Magee High School Trojan Football</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-sports-schools-community-calendar/magee-high-school-trojan-football"><span>Magee High School Trojan Football</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-737317e61abb4dd9f1111abda8cd04c6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_middle_right_widget_medium_rectangle&sz=600x500&c=80626">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_middle_right_widget_medium_rectangle&sz=600x500&c=80626">
</a>
</div>  </div>

</div></div> <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/front-page-slideshow-news-schools/are-you-registered-school"><span>ARE YOU REGISTERED FOR SCHOOL?</span></a></li>
<li><a href="/front-page-slideshow-news/m%E2%80%99hall-builder-appeals-zoning-board-decision"><span>M’hall builder appeals Zoning Board decision</span></a></li>
<li><a href="/front-page-slideshow-news/magee-board-ok-cigar-smoking-city"><span>Magee board to OK  cigar smoking in city</span></a></li>
<li><a href="/front-page-slideshow-news/chamber-sponsors-merchant-forum"><span>Chamber sponsors Merchant Forum</span></a></li>
<li class="last"><a href="/breaking-news/scam-alert-entergy"><span>Scam Alert-Entergy</span></a></li>
</ul></div><br />  </div>

</div></div> <div id="block-dfp-e8b675619ba5d51a4c7d8a88a758dd4a" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-mgc_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/mgc_bottom_right_widget_medium_rectangle&sz=600x500&c=36463">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/mgc_bottom_right_widget_medium_rectangle&sz=600x500&c=36463">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
        <div class="region region-preface-5">
    <div id="block-block-30" class="block block-block thinblock adServe"><div class="block-inner">

	     
  <div class="content">
		<center><ins data-revive-zoneid="40" data-revive-id="57289cd399e96da25652c800dae5885b"></ins>
<script async src="//www.emmerichmedia.com/ads/www/delivery/asyncjs.php"></script></center>  </div>

</div></div>   </div>
    </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Copyright 2018 • The Magee Courer &amp; Simpson County News<br />206 Main Ave. N. • Magee, MS 39111 • (601) 849-3434</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p align="center" style="font-size: 13.008px;"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-simpleads-ad-groups-159" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-159', 159, 1);
  </script>
    <div class="simpleads-159"></div>

    
</div>
  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//simpsoncounty.ms/sites/all/modules/addthis/addthis.js?pbrib2"></script>
</body>

</html>